Endpoint Vulnerability

Security vulnerabilities fixed in Thunderbird 60.8

Description

Security vulnerabilities fixed in Thunderbird 60.8 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird