Endpoint Vulnerability

CVE-2019-17041rsyslog: heap-based overflow in contrib/pmaixforwardedfrom/pmaixforwardedfrom.c [fedora-all]

Description

heap-based overflow in contrib/pmaixforwardedfrom/pmaixforwardedfrom.c [fedora-all]

Affected Products

rsyslog

References

CVE-2019-17041,