Endpoint Vulnerability

CVE-2019-16707hunspell: out-of-bounds read in SuggestMgr::leftcommonsubstring in suggestmgr.cxx [fedora-all]

Description

out-of-bounds read in SuggestMgr::leftcommonsubstring in suggestmgr.cxx [fedora-all]

Affected Products

hunspell

References

CVE-2019-16707,