Endpoint Vulnerability

CVE-2019-2201libjpeg-turbo: several integer overflows and subsequent segfaults when attempting to compress/decompress gigapixel images [fedora-all]

Description

several integer overflows and subsequent segfaults when attempting to compress/decompress gigapixel images [fedora-all]

Affected Products

libjpeg-turbo

References

CVE-2019-2201,