Endpoint Vulnerability

CVE-2019-15143djvulibre: infinite loop in GBitmap::read_rle_raw related to libdjvu/DjVmDir.cpp and libdjvu/GBitmap.cpp [epel-7]

Description

infinite loop in GBitmap::read_rle_raw related to libdjvu/DjVmDir.cpp and libdjvu/GBitmap.cpp [epel-7]

Affected Products

djvulibre

References

CVE-2019-15143,