Endpoint Vulnerability

CVE-2019-15145djvulibre: out-of-bounds read in JB2Dict::JB2Codec::get_direct_context in libdjvu/JB2Image.h [fedora-all]

Description

out-of-bounds read in JB2Dict::JB2Codec::get_direct_context in libdjvu/JB2Image.h [fedora-all]

Affected Products

djvulibre

References

CVE-2019-15145,