Endpoint Vulnerability

CVE-2019-19057kernel: Two memory leaks in the mwifiex_pcie_init_evt_ring() function in drivers/net/wireless/marvell/mwifiex/pcie.c allows for a DoS [fedora-all]

Description

Two memory leaks in the mwifiex_pcie_init_evt_ring() function in drivers/net/wireless/marvell/mwifiex/pcie.c allows for a DoS [fedora-all]

Affected Products

kernel

References

CVE-2019-19057,