Endpoint Vulnerability

CVE-2019-14897kernel: stack-based buffer overflow in add_ie_rates function in drivers/net/wireless/marvell/libertas/cfg.c [fedora-all]

Description

stack-based buffer overflow in add_ie_rates function in drivers/net/wireless/marvell/libertas/cfg.c [fedora-all]

Affected Products

kernel

References

CVE-2019-14897,