Endpoint Vulnerability

Security Vulnerability CVE-2019-5857 for Google Chrome

Description

Inappropriate implementation in JavaScript in Google Chrome prior to 76.0.3809.87 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5857,