Endpoint Vulnerability

Security Vulnerability CVE-2019-13678 for Google Chrome

Description

Incorrect data validation in downloads in Google Chrome prior to 77.0.3865.75 allowed a remote attacker to perform domain spoofing via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-13678,