Endpoint Vulnerability

Security Vulnerability CVE-2019-5864 for Google Chrome

Description

Insufficient data validation in CORS in Google Chrome prior to 76.0.3809.87 allowed an attacker who convinced a user to install a malicious extension to bypass content security policy via a crafted Chrome Extension.

Affected Products

Google Chrome

References

CVE-2019-5864,