Endpoint Vulnerability

libssh vulnerability

Description

libssh could be made to run programs under certain conditions.

Affected Products

libssh - A tiny C SSH library

References

CVE-2019-14889,