Endpoint Vulnerability

Security Vulnerability CVE-2019-13756 for Google Chrome

Description

Incorrect security UI in printing in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to perform domain spoofing via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-13756,