Endpoint Vulnerability

Security updates available in Foxit Reader 9.7 and Foxit PhantomPDF 9.7

Description

Addressed a potential issue where the application could be exposed to Access Violation vulnerability and crash when it was launched on the condition that there was no enough memory in the current system.

Affected Products

Foxit Reader