Endpoint Vulnerability

Security updates available in Foxit Reader 9.4 and Foxit PhantomPDF 9.4

Description

Addressed potential issues where the application could be exposed to Signature Validation Bypass vulnerability and deliver incorrect validation result when validating certain PDF file that is modified maliciously or contains non-standard signatures (CVE-2018-18688/CVE-2018-18689).

Affected Products

Foxit Reader