Endpoint Vulnerability

Security Vulnerability CVE-2020-13902 for ImageMagick

Description

ImageMagick 7.0.9-27 through 7.0.10-17 has a heap-based buffer over-read in BlobToStringInfo in MagickCore/string.c during TIFF image decoding.

Affected Products

ImageMagick

References

CVE-2020-13902,