Endpoint Vulnerability

Security Vulnerability CVE-2020-6527 for Google Chrome

Description

Insufficient policy enforcement in CSP in Google Chrome prior to 84.0.4147.89 allowed a remote attacker to bypass content security policy via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2020-6527,