Endpoint Vulnerability

Security Vulnerability CVE-2020-6514 for Google Chrome

Description

Inappropriate implementation in WebRTC in Google Chrome prior to 84.0.4147.89 allowed an attacker in a privileged network position to potentially exploit heap corruption via a crafted SCTP stream.

Affected Products

Google Chrome

References

CVE-2020-6514,