Intrusion Prevention

Ikonboard.Illegal.Cookie.Language.Command.Execution

Description

It indicates a possible exploit of a unauthorized Command Execution vulnerability in Ikonboard.


Ikondboard contains an error that a malicious attacker can exploit to execute remote commands due to a lack of input validation on data provided by the user.

Affected Products

Ikonboard.com ikonboard 3.1.2a and Ikonboard.com ikonboard 3.1.1

Impact

Compromise of the affected system.

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.

CVE References

CVE-2001-0236