Intrusion Prevention

HP.UX.LPD.Arbitrary.Command.Execution

Description

This indicates an attempt to exploit a vulnerability in HP-UX lpd. The vulnerability allows an unauthenticated attacker to execute arbitrary commands with the privileges of the root user.

Affected Products

HP HP-UX 10.20
HP HP-UX B.11.11
HP HP-UX B.11.00

Impact

Compromise of the system.

Recommended Actions

Update to the latest version.
See HP Security Bulletin HPSBUX0208-213

CVE References

CVE-2005-3277