Intrusion Prevention

Mozilla.Firefox.Arbitrary.HTTP.Request.Injection

Description

This indicates a possible exploit of an HTML Injection vulnerability in Mozilla or Firefox Browser.
Mozilla and Firefox browsers are prone to a programming error that makes them vulnerable to HTML Injection attacks. This vulnerability can be used to mount further attacks against server or proxy flaws.

Affected Products

Mozilla Thunderbird 1.0.6 and earlier versions. Mozilla Firefox 1.0.6 and earlier versions.

Impact

Can be used to leverage attacks against server processes.

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to a non-vulnerable version if available.

CVE References

CVE-2005-2703