Intrusion Prevention

Veritas.NetBackup.Format.String

Description

This indicates a possible attempt at exploiting a buffer-overflow vulnerability in the VERITAS Backup Exec Remote Agent for Windows Servers.
This issue occurs because a lack of input-validation when handling user requests.
Successful exploitation could result in arbitrary code execution.

Affected Products

Veritas Software NetBackup Server 6.0 and earlier versions

Impact

Attacker can execute arbitrary code remotely.

Recommended Actions

Upgrade to a non-vulnerable version.

CVE References

CVE-2005-2715