Intrusion Prevention

Cauldron.Chaser.Remote.DoS

Description

It indicates an attacker attempted a Denial of Service attack against Chaser. Chaser is vulnerable to a Denial of Service attack because it does not properly validate the size parameter of UDP packets. If it receives a packet larger than the buffer size, the application will crash creating the Denial of Service condition.

Affected Products

Cauldron Chaser Server 1.5 , Cauldron Chaser Server 1.4.9 and Cauldron Chaser Client 1.5

Impact

Denial of Service

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.

CVE References

CVE-2004-0247