Intrusion Prevention

PHP.Athena.php.files.Inclusion

Description

It indicates an attacker attempted a PHP Injection attack against Athena Athena is vulnerable to multiple PHP Injection Attacks. The ?athena.php? does not properly validate user supplied input in multiple locations. An attacker can exploit this vulnerability to execute arbitrary PHP commands against the system.

Affected Products

Oliver May Athena PHP Website Administration 0.1 a

Impact

Compromise of the affected system.

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.