Intrusion Prevention

Ultravnc.Client.And.Server.Buffer.Overflow

Description

This indicates an attempt to exploit a buffer overflow in UltraVNC Server and Client.
There are several vulnerabilities in UltraVNC Server and Client that could lead to system compromise.

Affected Products

Ultr@VNC Ultr@VNC 1.0.1

Impact

Denial of service.

Recommended Actions

Upgrade to a non-vulnerable version.

CVE References

CVE-2006-1652