Intrusion Prevention

Novell.GroupWise.Accept.Language.Buffer.Overflow

Description

This indicates a possible attack against a stack-based buffer-overflow vulnerability in Novell GroupWise Messenger.
The vulnerability is caused by an error when the vulnerable software handles a malformed HTTP request. Remote attackers may exploit this to execute arbitrary code.

Affected Products

Novell GroupWise Messenger 2.0 Public Beta 2 and earlier version

Impact

System Compromise.

Recommended Actions

Upgrade to the latest version, available from the vendor's web site:
http://download.novell.com/index.jsp

CVE References

CVE-2006-0992