Intrusion Prevention

MS.IE.Malformed.IFRAME.Buffer.Overflow

Description

It indicates a possible exploit of buffer overflow vulnerability in Microsoft Internet Explorer.
This issue presents itself due to insufficient boundary checks performed by the application and results in arbitrary code execution or a denial of service.

Affected Products

Microsoft Internet Explorer 6.0 SP1
Microsoft Internet Explorer 6.0

Impact

Execute arbitrary code

Recommended Actions

Apply the appropriate patch for your system, as listed in Microsoft Security Bulletin MS06-042.
http://www.microsoft.com/technet/security/bulletin/ms06-042.mspx

CVE References

CVE-2004-1050