Intrusion Prevention

HTTP.Malformed.Request.DoS

Description

It indicates a possible exploit of a denial of service vulnerability in CUPS.

Affected Products

Easy Software Products CUPS 1.1.4 -3
Easy Software Products CUPS 1.1.4
Easy Software Products CUPS 1.0.4

Impact

Denial of service.

Recommended Actions

Upgrade to the latest version of the vulnerable software.

CVE References

CVE-2005-2874