Intrusion Prevention

WAgora.Site.Parameter.Directory.Traversal

Description

Directory traversal vulnerability in index.php in W-Agora 4.2.0 and earlier allows remote attackers to read arbitrary files via the site parameter.

Affected Products

W-Agora W-Agora 4.2

Impact

Read arbitrary files.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.
http://www.w-agora.net/

CVE References

CVE-2005-2648