Intrusion Prevention

MX.Shop.Index.PHP.SQL.Injection

Description

It indicates a possible exploit of a SQL injection vulnerability in nterakt MX Shop, that may allow remote attackers to execute arbitrary SQL commands via certain parameters to the pages module in index.php.

Affected Products

InterAKT Online MX Shop 3.2.0

Impact

Compromise of affected system.

Recommended Actions

The vendor has addressed this issue in MX Shop version 3.6.0 and later.

CVE References

CVE-2005-3004