Intrusion Prevention

Perception.LiteServe.Directory.Index.XSS

Description

Perception LiteServe has a cross-site scripting (XSS) vulnerability. A remote attacker could execute arbitrary scripts in a victim's web browser via a specially-crafted URL request containing URL encoded script code.

Affected Products

GTChat version 2.01.

Impact

Gain Access.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.
http://www.cmfperception.com/liteserve.html

CVE References

CVE-2008-2162 CVE-2002-2192