Intrusion Prevention

Grandstream.BudgeTone.SIP.DoS

Description

This indicates an attack attempt against a denial-of-service vulnerability in the Grandstream BudgeTone 200 IP phone.
The vulnerability is due to the device's inability to properly handle certain malformed messages. Remote attackers may exploit this to cause the device to crash or reboot, denying service to legitimate users.

Affected Products

Grandstream BudgeTone 200 (BT−200) version 1.1.1.14 and prior.

Impact

Denial of service

Recommended Actions

We are not aware of any officially supplied patch for this issue as of this writing.

CVE References

CVE-2007-1590