Intrusion Prevention

Joomla.Component.RWCards.Remote.SQL.Injection

Description

It indicates a possible exploit of SQL injection vulnerability in index.php in the RWCards (com_rwcards) component for Joomla.

Affected Products

Joomla!, RWCards Component (com_rwcards), 2.4.3, and earlier.

Impact

The execution of arbitrary SQL commands on the system.

Recommended Actions

Currently we are not aware of any official supplied fix for this issue.

CVE References

CVE-2007-1703