Intrusion Prevention

Oracle.DBMSAQ.ENQUEUE.Privilege.Escalation

Description

Oracle Database has multiple vulnerabilities that are related to the Advanced Queuing component and sys.dbms_aqsys.dbms_aq privileges, Advanced Replication and sys.dbms_repcat_untrusted, Oracle Text and ctxload.

Affected Products

Oracle Database 9.0.1.5
Oracle Database 9.2.0.7
Oracle Database 10.1.0.5

Impact

Privilege Escalation.

Recommended Actions

Apply patch, available from the Web site.
http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujan2007.html

CVE References

CVE-2007-0268