Intrusion Prevention

Novell.Client.Print.Provider.RPC.Stack.Buffer.Overflow

Description

This indicates a possible exploit of a buffer-overflow vulnerability in Novell Client for Windows.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted RPC call. It allows a remote attacker to execute arbitrary code.

Affected Products

Novell Client 4.91 SP4

Impact

System Compromise

Recommended Actions

Refer to the Novell Technical Information Document ID: 5005400 for the patch, upgrade, or suggested workaround information:
http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5005400.html

CVE References

CVE-2007-6701

Other References

35653