Intrusion Prevention

BackWeb.LiteInstActivator.DLL.ActiveX.Access

Description

This indicates a possible attempt to exploit a memory-corruption vulnerability in BackWeb.
The vulnerability is located in the "LiteInstActivator.dll" ActiveX control.
It may allow remote attackers to execute arbitrary code in the context of the application using the affected ActiveX control. Failed exploit attempts will likely cause the program to crash, resulting in a denial of service condition.

Affected Products

BackWeb BackWeb version 8.1.1.86

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version (at least 8.1.1.87), or set the kill bit on this ActiveX component by installing Microsoft patch MS08-032 which can is available at:
http://www.microsoft.com/technet/security/Bulletin/ms08-032.mspx

CVE References

CVE-2008-0956