Intrusion Prevention

Ghostscript.PS.Seticcspace.Buffer.Overflow

Description

This indicates an attempt to exploit a buffer-overflow vulnerability in Ghostscript.
The vulnerability is caused by a boundary-check error when the vulnerable software opens a crafted .ps file. A successful exploit allows a remote attacker to execute arbitrary code.

Affected Products

Ghostscript 8.61 and earlier.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

The vendor has issued a fix. Please refer to the vendor's website for the suggested workaround:
http://www.ghostscript.com/awki

CVE References

CVE-2008-0411