Intrusion Prevention

Acoustica.Mixcraft.MX4.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in Acoustica Mixcraft.
The vulnerability is caused by an error when the vulnerable software handles a crafted project file. It allows a remote attacker to execute arbitrary code via sending a crafted .mx4 file.

Affected Products

Acoustica Mixcraft 4.1 Build 96 and 4.2 Build 98

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Uninstall the affected software until the patch is released.
Do not open untrusted ".mx4" files.

CVE References

CVE-2008-3877