Intrusion Prevention

Adobe.Reader.PDF.Object.Parsing.Code.Execution

Description

This indicates an attack attempt against a code-execution vulnerability in Adobe Acrobat Reader.
The vulnerability is caused by an error when the vulnerable software handles a crafted .pdf file. It allows a remote attacker to execute arbitrary code via sending a crafted .pdf file.

Affected Products

Adobe Reader and Acrobat 8.1.2 and earlier

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the patch, available from the following web site:
http://www.adobe.com/support/security/bulletins/apsb08-19.html

CVE References

CVE-2008-4813