Intrusion Prevention

GuildFTPd.Heap.Corruption

Description

This indicates a possible exploit against a heap-corruption vulnerability in GuildFTPd. Remote attackers may exploit this to cause a denial-of-service condition.

Affected Products

GuildFTPd v0.999.8.11/v0.999.14

Impact

Denial of service

Recommended Actions

Please refer to the vendor's website for detailed information:
http://www.guildftpd.com

CVE References

CVE-2008-4572