Intrusion Prevention

Apache.mod_perl.Status.XSS

Description

This indicates an attack attempt against a cross-site scripting vulnerability in Apache Perl module.
If /perl-status is accessible, malicious attackers could inject web scripts via a malicious HTTP request.

Affected Products

Apache Software Foundation mod_perl 2.0.4 and olders

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Update your mod_perl software to the latest version.

CVE References

CVE-2009-0796