Intrusion Prevention

HT.MP3Player.HT3.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in HT-MP3Player.
The vulnerability is caused by an error when the vulnerable software handles a malicious .ht3 file. It allows a remote attacker to execute arbitrary code via sending a crafted .ht3 file.

Affected Products

HT-MP3Player 1.0

Impact

System compromise

Recommended Actions

Do not open untrusted ".ht3" files.

CVE References

CVE-2009-2485