Intrusion Prevention

Joomla!.tiny_mce.Plugin.Code.Execution

Description

This indicates an attack attempt against a code-execution vulnerability in Joomla.
The vulnerability is caused by an error when the vulnerable software handles uploading of files. It allows a remote attacker to execute arbitrary PHP code via sending a crafted web page.

Affected Products

Joomla 1.5.12

Impact

System compromise

Recommended Actions

Upgrade to version 1.5.13 or later.