Intrusion Prevention

Adobe.Reader.XObject.Image.Integer.Overflow

Description

This indicates an attack attempt against an integer overflow vulnerability in Adobe Reader and Acrobat.
The vulnerability is caused by an error that occurs when the vulnerable software handles a specially crafted PDF file.

Affected Products

Adobe Reader 9.1.3 and earlier versions
Adobe Acrobat 9.1.3 and earlier versions

Impact

System Compromise: Attackers can gain remote control of vulnerable systems.

Recommended Actions

Update to the latest versions.

CVE References

CVE-2009-2980