Intrusion Prevention

InterSystems.Cache.Argument.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in InterSystems Cache.
The vulnerability is caused by an error when the vulnerable software handles a crafted GET request. It allows a remote attacker to execute arbitrary code via sending a crafted web page.

Affected Products

InterSystems Cache version 2009.1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any officially supplied patch for this issue.

CVE References

CVE-2009-3068