Intrusion Prevention

Orbital.Viewer.ORB.Buffer.Overflow

Description

This indicates an attack attempt against a buffer overflow vulnerability in Orbital Viewer.
The vulnerability is caused by an error when the vulnerable software handles malcious .orb file. It allows a remote attacker to execute arbitrary code via sending a crafted .orb file.

Affected Products

Orbital Viewer 1.04 and other versions may also be affected.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.

CVE References

CVE-2010-0688