Intrusion Prevention

Adobe.Shockwave.Director.Lscm.Chunk.Code.DoS

Description

This indicates an attack attempt against a remote denial-of-service vulnerability in Adobe Shockwave Player.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted ".dir" file. It allows a remote attacker to cause a denial of service.

Affected Products

Adobe Shockwave Player 11.5.7.609 and earlier versions

Impact

Denial of service

Recommended Actions

Upgrade to Adobe Shockwave Player 11.5.8.612:
http://www.adobe.com/support/security/bulletins/apsb10-20.html

CVE References

CVE-2010-2865