Intrusion Prevention

APDF.WAV.To.MP3.Buffer.Overflow

Description

This indicates a possible attack against a buffer-overflow vulnerability in A-PDF WAV to MP3 Converter.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted ".wav" file. It allows the user's sytem to be compromised.

Affected Products

A-PDF Wav to Mp3 Converter 1.0.0
Other verions may also be vulnerable

Impact

System compromise

Recommended Actions

Currently we are unaware of any vendor-supplied patches or updates.