Intrusion Prevention

CA.BrightStor.ARCserve.Message.Engine.Buffer.Overflow

Description

This indicates a possible attack against a buffer-overflow vulnerability in ARCServe Backup's Message Engine.
The vulnerability is due to the failure of the vulnerable software to properly check user-supplied input. A remote attacker may exploit this to execute arbitrary code.

Affected Products

BrightStor ARCserve Backup r11.1-r11.5

Impact

System compromise

Recommended Actions

Currently we are unaware of any vendor-supplied patches or updates.

Other References

http://osvdb.org/68329