Intrusion Prevention

Winamp.In_midi.DLL.MIDI.Timestamp.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in
Winamp.
The vulnerability is caused by an error when the vulnerable software handles
a malicious .mid file. A remote attacker may exploit this to execute arbitrary code via a crafted .mid file.

Affected Products

Winamp version 5.6

Impact

System compromise

Recommended Actions

Currently we are not aware of any patches supplied by the vendor for this issue.

CVE References

CVE-2010-4370